Closed Bug 213306 Opened 21 years ago Closed 21 years ago

Link is executed when form element inside is clicked

Categories

(Core :: DOM: Events, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 127903

People

(Reporter: mkaply, Unassigned)

References

()

Details

See also bug 163912

If you have a form control in an anchor, clicking on the form control executes
the anchor.

I don't think this should happen.
This looks like basically bug 127903
Depends on: 127903

*** This bug has been marked as a duplicate of 127903 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Assignee: layout.form-controls → nobody
Component: Layout: Form Controls → DOM: Events
QA Contact: desale → events
You need to log in before you can comment on or make changes to this bug.