Option to prevent autocomplete from Collected Adresses

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED WONTFIX
15 years ago
14 years ago

People

(Reporter: Christian Franke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

The Collected Addresses address book may fill up with adresses you never want to
reuse. It should be possible to confirm an address for autocomplete by moving it
to another address book.


Reproducible: Always

Steps to Reproduce:

Actual Results:  
Autocomplete always includes "Collected Adresses" if Addressing Preference
"... look for matching entries in ... Local Address Books" is enabled.


Expected Results:  
The should be an Preference to disable autocompletion from "Collected Adresses".

Or even better: A list of local address books used for autocomplete.


Related bug 119950.

Updated

15 years ago
Summary: RFE: Option to prevent autocomplete from Collected Adresses → Option to prevent autocomplete from Collected Adresses

Comment 1

15 years ago
Marking wontfix because the current address autocollection functionality is set
to collect only emails from outgoing messages, i.e. addresses you've sent at
least one message to.  Such messages should be desirable candidates for
autocomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.