Closed Bug 213697 Opened 21 years ago Closed 21 years ago

No option to see the "download completed time" for downloaded files

Categories

(SeaMonkey :: Download & File Handling, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 180623

People

(Reporter: martin.strobl, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718 WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718 WebWasher 3.3

I would like to be able to see time/date of download completion and sort the
downloaded files according to this time.  

Often I don't remember the names of files I have downloaded a hour ago and thus
I am not able to identify them in the Download Manager.

Reproducible: Always

Steps to Reproduce:
1. Tools Menu, Download Manager
2. Click on widget at top right of list header to see available items


Actual Results:  
No item matches the Download Complete Date/Time

*** This bug has been marked as a duplicate of 180623 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.