Ctrl+Shift+C shortcut (mark all messages as read) is broken

RESOLVED DUPLICATE of bug 186789

Status

RESOLVED DUPLICATE of bug 186789
16 years ago
14 years ago

People

(Reporter: dmk-bugzilla, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

[See also Bug 204965]

The Ctrl+Shift+C shortcut to mark all mail/news messages is broken.  The menus
Message > Mark > All Read and (for news) right button > Mark Newsgroup Read work.

Reproducible: Always

Steps to Reproduce:
1. Select a newsgroup with unread messages.
2. Type Ctrl+Shift+C
3.
Actual Results:  
Unread messages remain so.

Expected Results:  
All messages should have been marked as read.  (text should have gone from bold
to plain.)

- Installed using Mozilla 1.4 RPMs.
- Worked in Mozilla 1.3.x

Comment 1

16 years ago
See bug 212974 and bug 211575
I have reproduced the same problem.  I have a lot of messages in my message folders.
I'm running Mozilla 1.4 on Linux RH 9.0 installed using the RPMs.

Comment 3

15 years ago
I've had the same problem (Linux) and on 1.3 and 1.3.1
Seems to work some days and other not.  Very strange.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 186789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.