jitters and bounces quickly when new entry is made

RESOLVED DUPLICATE of bug 199906

Status

--
blocker
RESOLVED DUPLICATE of bug 199906
15 years ago
12 years ago

People

(Reporter: cody, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I add a new calendar entry, the view "bounces" or "jitters" very quickly. 
The scroll bar on the side vanishes and reappears several times a second, and
elements on screen are constantly resized.  This is true in Monthly, Multiweek,
Weekly, and Daily views.

Reproducible: Always

Steps to Reproduce:
1. Bring up Calendar window
2. Add a new entry by double clicking on a day.
3. Fill any details (doesn't seem to matter).
4. Click okay.

Actual Results:  
Calander program went nuts.  Hard to see anything, alos very hard to right click
on new entry in able to remove it.

Expected Results:  
Unsure, as have never seen it functioning.  I'd hope it would display the entry
without bouncing, etc.

Using clean default Mozilla Firebird install, default theme, no extensions other
tan calendar.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199906 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.