Start Panel Internet item opens wrong Preferences/Options icon on right click

RESOLVED DUPLICATE of bug 199386

Status

()

RESOLVED DUPLICATE of bug 199386
16 years ago
16 years ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1

Right click on the icon and select Preferences, it will display the Mozilla
Preferences window NOT the Firebird Options windows as expected.



Reproducible: Always

Steps to Reproduce:
Using the Start Panel not the classic style Start Menu, set Firebird to be the
default web browser. The Internet option on the Start Panel will then have the
Firebird icon.

Right click on the icon and select Preferences, it will display the Mozilla
Preferences window NOT the Firebird Options windows as expected.

This also happens with the Internet icon in the Windows Quick Launch tool bar.
Actual Results:  
The Navigator Preferences window opens.

Expected Results:  
The Firebird Options window should open.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 199386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.