scrolling with mouse wheel or up/down arrows stops working if page loads while firebird is minimized

RESOLVED DUPLICATE of bug 212556

Status

()

RESOLVED DUPLICATE of bug 212556
15 years ago
15 years ago

People

(Reporter: robert, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030729 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030729 Mozilla Firebird/0.6.1

If you click a link in MozillaFirebird and immediate minimize the window, when
you restore the window the scroll wheel on the mouse and up/down arrows do not
work. If you click another link or hit refresh/F5 and do not minimize, the
scrolling fuctions return to normal.

Reproducible: Always

Steps to Reproduce:
1. go to a webpage with links
2. click a link
3. immediately minimize the browser before the page loads
4. wait a few seconds
5. restore the window now that the page has loaded
BUG: scrolling with the mouse wheel or up/down arrows no longer works
6. hit F5 or click another link and do not minimize.
7 scrolling fuctions go back to normal.

Actual Results:  
scrolling stops working.

Expected Results:  
scrolling should always work.

Comment 1

15 years ago
i'm seeing this with already loaded pages as well.  if i go to gamespy.com, then
minimize firebird and bring it back up, the scroll wheel no longer works.  if i
switch to another tab, the scroll wheel works there, if i switch back to
gamespy, it stops working.

firebird 0.6.1 final on win2k, new profile, no extensions.

Comment 2

15 years ago
oh, if it helps, i started seeing this behavior in 20030714.  does not occur in
20030702.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 212556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.