Launching Firebird starts Mozilla if Mozilla is activly running

RESOLVED DUPLICATE of bug 170609

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 170609
15 years ago
15 years ago

People

(Reporter: Chris Spencer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030626
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030626

If you launch Mozilla Firebird while you already have Mozilla Navigator open,
instead of opening Firebird, another instance of Navigator will be launched
instead. The same goes if you have Firebird open and you launch Navigator. I
tried  this with Mozilla 1.3 & Firebird 0.6, and Mozilla 1.4 & Firebird 0.6.1.

Reproducible: Always

Steps to Reproduce:
1.Open a copy of Mozilla Browser, and keep it open
2.Launch Firebird
3.

Actual Results:  
Another window of Mozilla Navigator was opened

Expected Results:  
Firebird should have been launched

Using SuSE 8.2, installed both Mozilla Browser and Mozilla Firebird from
official SuSE RPMS.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 170609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.