don't add signature to REPLYS

VERIFIED DUPLICATE of bug 214763

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 214763
15 years ago
10 years ago

People

(Reporter: Lorenzo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

it should be possibile to don't add signature to replys.
it is useless to repeat always the signature, and it occupies after a few
replyes the most of the text!

Reproducible: Always

Steps to Reproduce:
1. write to a friend
2. reply to the response of the friend
3. repeat 2 or 3 times
4. a big part of the mail is occupied by your repeated signature


Expected Results:  
it should be add an option named "Don't add signature to replys"

Comment 1

15 years ago
I wonder if it's been filed already, see bug 62429 comment 274.

Comment 2

15 years ago
Ed Holden wrote bug 62429 comment 274 and was told to file a separate bug, whicn
eventually became bug 214763. That bug suggests an option to not use the
signature on both a reply or a forward. I'll mark this a duplicate of that one.

*** This bug has been marked as a duplicate of 214763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
bug 43829 is also relevant.

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.