Message Pane Thread View Not Usable Once A View Fiter Has Been Selected

RESOLVED DUPLICATE of bug 135326

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 135326
15 years ago
15 years ago

People

(Reporter: Michael Nacey, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Using an IMAP mail account, if the view filter is set to display "All", the
message thread view works fine, but if you change the filter to "Recent" or
"Last 5 Days", the thread view is no longer available (even though all threads
are dated for the current day and certainly in the last 5 days).

Reproducible: Always

Steps to Reproduce:
1.Turn message thread view on with view filter set to "All"
2.Set message view filter to "Recent" or "Last 5 days"
3.

Actual Results:  
Messages are no longer in thread view. Furthermore, toggling the message thread
view button has no effect.

Expected Results:  
Maintain message thread view with view filters enabled.

Thunderbird info: Mozilla Thunderbird 0.1 (20030723)
(Assignee)

Comment 1

15 years ago
*** Bug 214932 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
It is OS/platform/type of account indepent and covered by bug 135326.
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 135326 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.