If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

video/x-mng still listed in network.http.accept.default

RESOLVED FIXED

Status

()

Firefox
Preferences
P3
trivial
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: alanjstr, Assigned: Steffen Wilberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Since mng support was removed, the browser should no longer tell websites it is
supported.  network.http.accept.default should have video/x-mng removed from the
list.  

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
Confirming.

This shouldn't be hard to correct; a simple edit to all.js would do it I would
think.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

14 years ago
This dup's a larger Browser bug discussion about how to handle image types in
Accept Header in bug 189872.

Resolving dup unless someone wishes to reopen to do a quick fix to the all.js in
Firebird.

*** This bug has been marked as a duplicate of 189872 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
*** Bug 231101 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
"This dup's a larger Browser bug discussion about how to handle image types in
Accept Header in bug 189872."

Well, the position in Mozilla is now that MNG is not sent in the header, and MNG
support doesn't look like it's coming back any time soon.

Firebird's header is currently wrong, and should be fixed to match Mozilla's.

Reopening.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

14 years ago
reassigning to mconnor (with his permission :)
Assignee: blake → mconnor
Status: REOPENED → NEW
QA Contact: mconnor → bugzilla
if bug 231357 doesn't get fixed, I have a quickie patch that'll just remove MNG
for Firebird.
Depends on: 231357
Priority: -- → P3

Updated

14 years ago
Assignee: mconnor → steffen.wilberg
see patch for bug 231200
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED

Updated

12 years ago
QA Contact: bugzilla → preferences
You need to log in before you can comment on or make changes to this bug.