self href links in html mail do not work

RESOLVED DUPLICATE of bug 216154

Status

P1
major
RESOLVED DUPLICATE of bug 216154
15 years ago
14 years ago

People

(Reporter: jamesrome, Assigned: sspitzer)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I had filed this in bug 204322, but was told this was different. See attachment
id=128501. 

I now see this all html mail messages. For example, the Sun Core Java
Technologies newsletter. The article header links links thatrefer to links such
as "/#2"
return 
"is not a registered protocol" 
pop-up when clicked.

Comment 1

15 years ago
 I have experienced the same problem.Mail with links refering to text in the
body result in an alert saying "is not a registered protocol". I have seen this
in the NYTimes and the WSJ. I believe that all was ok in M1.4 and M1.5.the
problem started with M1.5rc1.
See also responses 18 & 19 (mine) to the Mozillazine posting announcing M1.5rc1.

Comment 2

15 years ago
Forgot to give some details in my comment above:
W98SE Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916

Comment 3

15 years ago
Same as 219675
I confirm this bug. This is a *major* regression hitting all corporations sending
newsletters and reports through email.
Raising level on radar.
Severity: normal → major
Keywords: regression
Priority: -- → P1
Flags: blocking1.6b?

*** This bug has been marked as a duplicate of 216154 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Flags: blocking1.6b?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.