Remove a lot of saved passwords without confirmation

RESOLVED DUPLICATE of bug 171756

Status

SeaMonkey
Passwords & Permissions
--
critical
RESOLVED DUPLICATE of bug 171756
15 years ago
13 years ago

People

(Reporter: Henrique Sant'Anna, Assigned: dveditz)

Tracking

({dataloss})

Trunk
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.4) Gecko/20030624

It's very easy to confound "Remove" and "Remove All" in Password Manager.
This happened with me today, and I lost half of my password list.

Solution: confirm before to "Remove All".


Reproducible: Always

Steps to Reproduce:
1. Open Password Manager
2. Click Remove All
3. Lose your password list

Actual Results:  
I lost half of my password list.

Expected Results:  
Confirm before Remove All

Updated

15 years ago
Severity: normal → critical
Keywords: dataloss

*** This bug has been marked as a duplicate of 171756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.