connected/disconnected not in statusbar

VERIFIED DUPLICATE of bug 171600

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED DUPLICATE of bug 171600
15 years ago
11 years ago

People

(Reporter: Galileo Vidoni, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

the connected/disconnected toggle button in the statusbar isn't present on
fbird, and the 'work offline' option isn't in the <file>menu.
would be good to fix.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.