[UI] ProfileManager window cannot be enlarged to see all profiles

VERIFIED DUPLICATE of bug 45968

Status

SeaMonkey
Startup & Profiles
P3
trivial
VERIFIED DUPLICATE of bug 45968
18 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Testing bug 14233 to migrate more than 23 profiles, I did not delete all
30+ profiles I had created before testing new builds.
While doing functional testing of build 1999121308 Windows build, I found only 8
profiles were visible. After a rename, the resulting profile would not be
visible to confirm rename took place.  I could confirm after exiting and
relaunching.

Trivial but worth mentioning

Not sure about other platforms- only have <8 profiles on those machines.

Comment 1

18 years ago
Adding Ben and German to the cc list.

Comment 2

18 years ago
Alec, David, is there any reason why our tree didn't automatically put a
scrollbar on itself when the number of elements exceeded the display area??

Comment 3

18 years ago
hrm.. not that I can think of - it is inclosed in a <div> right? take a look at
some of the other trees (like bookmarks) in the product, you'll see what I mean

Updated

18 years ago
Summary: ProfileManager window cannot be enlarged to see all profiles → [UI] ProfileManager window cannot be enlarged to see all profiles

Comment 4

18 years ago
Adding UI tag to the summary line. Makes isolation of UI bugs easier.

Updated

18 years ago
Target Milestone: M14 → M15

Comment 5

18 years ago
Moving this down to M15.

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 6

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.

Updated

18 years ago
Component: Profile Manager BackEnd → Profile Manager FrontEnd

Comment 7

18 years ago
Moving to Profile Manager FrontEnd component.  (not changing owners yet)

Comment 8

18 years ago
Reassigning to ben
Assignee: racham → ben
Status: ASSIGNED → NEW
not a priority, pushing out as far as possible.
Status: NEW → ASSIGNED
Target Milestone: M15 → M20

Comment 10

18 years ago
Move to M21 target milestone.
Target Milestone: M20 → M21

Comment 11

18 years ago

*** This bug has been marked as a duplicate of 45968 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 12

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.