New tab created by double-clicking on tabbar still has "about:blank"

RESOLVED FIXED

Status

()

Firefox
General
--
minor
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Dai Toyama, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030817 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030817 Mozilla Firebird/0.6.1+

A new tab created by double-clicking on an empty area of the tab bar still has
"about:blank" in the URL bar.

Reproducible: Always

Steps to Reproduce:
1. Run Firebird.
2. Double-click on an empty area of the tab bar.
3. A new tab will be created.

Actual Results:  
The URL bar for the new tab has "about:blank".

Expected Results:  
The URL bar for the new tab should be set to blank.
(Reporter)

Comment 1

15 years ago
Forgot to add that this is related to #215877.

Comment 2

15 years ago
I can reproduce this on:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030817 Mozilla
Firebird/0.6.1+

Comment 3

15 years ago
Confirming with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030818 Mozilla Firebird/0.6.1+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
*** Bug 216681 has been marked as a duplicate of this bug. ***

Updated

15 years ago
QA Contact: asa

Comment 5

15 years ago
This appears to be fixed as of today, presumably by the check-in that also fixed
bug 203102

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031205
Firebird/0.7+
this should work for everyone now
Status: NEW → RESOLVED
Last Resolved: 15 years ago
QA Contact: mconnor
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.