Cannot open larger mails (mails containing attachments)

RESOLVED DUPLICATE of bug 215183

Status

Thunderbird
Account Manager
--
critical
RESOLVED DUPLICATE of bug 215183
14 years ago
14 years ago

People

(Reporter: Steinar Dragsnes, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Whenever I receive mail with rather large attachemnts (not that large though,
less than 1,2MB), the Thunderbird seems to freeze. I can point to another
already read mail in the inbox, but nothing really happens. In the statusbar to
the bottom left of the application, it says "loading message", but nothing seems
to happen.

Reproducible: Always

Steps to Reproduce:
1.Click on a message with a large attachment, then this bug will occur again and
again...
2.
3.

Actual Results:  
Nothing, it doesn not respond, the graphical interface respons, but the logic
does not seem to happen. I can click and select messages in the inboc, but the
hourglass is the only output I get.

Expected Results:  
I think it is odd that such an error has not already been reported. The search
functionality did not respond to the keywords: cannot open large mails or
attachments....

I tired to open the same message in Netscape 7.0's mail reader,  and it worked
there. The same goes for Opra's latest mail client. So this must be a bug in the
Thunderbird.

I also downloaded this weeks build (13th og August, 2003) to see if the bug had
been corrected, but it wasn't.

A few other persons working at my office has experienced similar problems.

For people like us, we need to be able to open mails having attachments of at
least 100MB. Otherwise, Thunderbird, which seems to be an excellent mail client
is of no use.

Comment 1

14 years ago
Duplicate of bug #215183.
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 215183 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.