icon in bookmarks too big (width)

RESOLVED DUPLICATE of bug 199209

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199209
15 years ago
14 years ago

People

(Reporter: Peter Möller, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030802
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030802

if You call the link http://www.entwickler.com/itr/psecom,id,5,nodeid,.html then
the red favicon is displayed correctly in the tab-header and the url field. If
You add it to the bookmarks then it shows only the standard icon in the
beginning. If You click this link now, the icon changes to a red bar with
correct height but wrong width. It is about 4 times wider and the picture within
the red background is gone.

I suppose that the initial failure might be the icon of this homepage. Anyway,
mozilla should consider some 'protection' strategies ;)


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 130054 [details]
browser window with all icons

Comment 2

15 years ago
DUPE of bug 175787?

*** This bug has been marked as a duplicate of 199209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.