Bogus error upon posting to local group: "News (NNTP) error occurred: cannot crosspost to nonexistent group. See dnews.log for details."

VERIFIED DUPLICATE of bug 54911

Status

--
major
VERIFIED DUPLICATE of bug 54911
16 years ago
10 years ago

People

(Reporter: murison, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030819
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030819

In trying to post to a local newsgroup, I get the bogus error message:

"News (NNTP) error occurred: cannot crosspost to nonexistent group. See
dnews.log for details."

We're using the Linux news server for our local groups.  This bogus behavior is
new to Mozilla version 1.5.


Reproducible: Always

Steps to Reproduce:
1. Post a message to any local news group.
2.
3.

Actual Results:  
"News (NNTP) error occurred: cannot crosspost to nonexistent group. See
dnews.log for details."

Expected Results:  
Post my message!
Have you configured more than one News-server ?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 54911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.