Third address Input fields hangs outside address area

VERIFIED FIXED in M15

Status

P3
normal
VERIFIED FIXED
19 years ago
11 years ago

People

(Reporter: kinmoz, Assigned: hyatt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the 12/13/1999 SeaMonkey WinNt build, the "To:" combobox and textfield of the
third address I am typing in, hang outside the address area and over the
"Subject:" label and textfield.

To reproduce:

1. Start mail compose.
2. Enter an email address and hit return.
3. Enter a 2nd email address and hit return.

You should now see a 3rd set of address inputs appear and hang outside the
address area.

Updated

19 years ago
QA Contact: lchiang → esther

Comment 1

19 years ago
I think we have this bug somewhere.  Esther?
Assignee: ducarroz → hyatt
Blocks: 16841
Seems to be a clipping problem with tree. Reassign to Hyatt
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Comment 3

19 years ago
...

Updated

19 years ago
Target Milestone: M13 → M15

Comment 4

19 years ago
I don't see anything obvious in today's build, is this an off-by-one pixel
error?  In any case, targetting m15
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
Fixed.

Comment 6

19 years ago
Note: this happened in M13, I tested this in the M13 released build and the M14 
build 20000209 on win98 and it is fixed.  However, there are several bugs for 
the 3rd recipient field hanging the system, not showing the recipient and not 
being accessible, mostly on Mac and Linux so I have not tested this on those 
platforms.  This may come back on the windows platform when the bugs mentioned 
above are fixed, if it does we will log a new bug.  Verified
Status: RESOLVED → VERIFIED
No longer blocks: 16841
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.