no updating of zoom cursor after zooming in/out of picture

RESOLVED DUPLICATE of bug 195045

Status

()

Core
CSS Parsing and Computation
--
trivial
RESOLVED DUPLICATE of bug 195045
14 years ago
13 years ago

People

(Reporter: ricardo oliveira, Assigned: dbaron)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When seeing a picture greater than viewing pane, the zoom cursor is available.
After zooming in/out, no cursor update is performed, only after cursor movement.

Reproducible: Always

Steps to Reproduce:
1.Open big jpg
2.Zoom in/out to see no update of cursor
3.Move mouse to see correct updating
this is a limitation of how the cursor state works in Mozilla (using hover attr
in the XUL/JS)

WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 2

14 years ago
*** Bug 220866 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
verified wontfix
Status: RESOLVED → VERIFIED
any reason not to move this to style system, then?
not at all, I should have done that a year ago.
Status: VERIFIED → UNCONFIRMED
Component: General → Style System (CSS)
Product: Firefox → Browser
Resolution: WONTFIX → ---
Version: unspecified → Trunk
Assignee: firefox → dbaron
QA Contact: asa → ian
(Assignee)

Comment 6

13 years ago
duplicate of a bug fixed quite a while ago

*** This bug has been marked as a duplicate of 195045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.