Add/Remove of custom header in message view setup doesn't update available headers

RESOLVED DUPLICATE of bug 207307

Status

--
minor
RESOLVED DUPLICATE of bug 207307
15 years ago
15 years ago

People

(Reporter: pdt, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.1 (20030723)

If you select "Customize..." from the View pulldown in the main UI and Edit/Add 
a new View then select "Customize..." from the pulldown of available headers 
and proceed to add a new header, the changes you make are not reflected back on 
the "Message View Setup" page.  You have to exit the View setup page and come 
back in to see the changes in the dropdown of available headers.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
UI isn't updated with available options

Expected Results:  
Change the pulldown list to reflect the changes made by the user

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 207307 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.