Closed Bug 217360 Opened 17 years ago Closed 10 years ago

Investigate using one idle timer for all Mac plugin instances

Categories

(Core :: Plug-ins, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 519598

People

(Reporter: peterlubczynski-bugs, Assigned: peterlubczynski-bugs)

References

Details

(Keywords: perf)

Patrick suggests using a single idle timer for all plugin instances here to
impove Flash's performance on the Mac:
http://bugzilla.mozilla.org/show_bug.cgi?id=106397#c5

This bug is being opened to track this work.
QA Contact: bmartin → plugins
Josh did this as part of bug 519598
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519598
You need to log in before you can comment on or make changes to this bug.