b.m.o - got a 500 server error on attempting to view bug

RESOLVED DUPLICATE of bug 217359

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 217359
15 years ago
3 years ago

People

(Reporter: Chris Casciano, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Most likely fallout from bug 215201.

Got a non-reproducable 500 error at about 6:05PM EST today trying to view the
above bug via a link from this query:
http://bugzilla.mozilla.org/webtools/bugzilla/buglist.cgi?product=Firebird&target_milestone=Firebird0.7&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&chfieldto=Now


could not reproduce bug after hitting back and reclicking or a few visits to
this bug since (or others)

Didn't see any other reports errors on simple page viewing, although there is
bug 217359 filed against problems with midair collisions.

browser used:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030826
Camino/0.7+
based on the server-side log messages that were ocurring, I think this is the
same thing.  (It seemed to be completely random and had nothing to do with what
page you were looking at)

*** This bug has been marked as a duplicate of 217359 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.