Junk mail controls - adaptive filters check box

RESOLVED DUPLICATE of bug 192119

Status

Thunderbird
Preferences
--
major
RESOLVED DUPLICATE of bug 192119
15 years ago
14 years ago

People

(Reporter: Ted Leung, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

I have 2 imap accounts I can't check the Enable adaptive junk mail detection
check box on the Adaptive filters tab.  If I check the box I can't click OK

Reproducible: Always

Steps to Reproduce:
1. Tools->Junk Menu Controls
2. Click Adaptive Filters tab
3. Check Enable adaptive junk mail detection
4. Click Ok 
Actual Results:  
-- nothing happens


Expected Results:  
accepted the change and dismissed the dialog
(Reporter)

Comment 1

15 years ago
This is on version 0.2a (20030826) build

Comment 2

15 years ago
Are there any errors listed in Tools -> JavaScript Console?
(Reporter)

Comment 3

15 years ago
Error: document.getElementById("whiteListAbURI").selectedItem has no properties
Source File: chrome://messenger/content/junkMail.js
Line: 171

Updated

15 years ago
QA Contact: asa

Comment 4

14 years ago
This sounds like a duplicate of bug 192119.
Ted Leung, are you still encountering this problem?

Comment 5

14 years ago
No response from reporter; duping.

*** This bug has been marked as a duplicate of 192119 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.