pc world web site menus don't work

RESOLVED DUPLICATE of bug 88596

Status

()

bugzilla.mozilla.org
Administration
RESOLVED DUPLICATE of bug 88596
15 years ago
7 years ago

People

(Reporter: Ian Campbell, Assigned: Hixie (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Menu requiring layers doesn't work but does in IE6

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
dupelicate

*** This bug has been marked as a duplicate of 88596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.