Last Comment Bug 217641 - Border defined as thick double in CSS prints as thin solid
: Border defined as thick double in CSS prints as thin solid
Status: RESOLVED WORKSFORME
: css1, testcase
Product: Core
Classification: Components
Component: Printing: Output (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal with 2 votes (vote)
: ---
Assigned To: printing
: sujay
Mentors:
http://www.applyweb.com/apply/pawest/...
Depends on: 29869 307367
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 12:01 PDT by Bill Mason
Modified: 2008-07-17 21:37 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
test case (212 bytes, text/html)
2004-02-07 16:13 PST, Anne (:annevk)
no flags Details

Description Bill Mason 2003-08-28 12:01:03 PDT
The H1 element on this page is styled border : thick double;

While it print previews that way, when printed it actually prints as a thin
solid border.

This may actually be a duplicate of bug 29869, which describes virtually the
same situation with ridged CSS borders.  Tentatively making this bug dependent
on that one.

Works as expected in IE6 and Netscape 4.  First seen in Firebird but
reproducable in Mozilla 2003082804 PC/Win2K.
Comment 1 Anne (:annevk) 2004-02-07 16:13:44 PST
Created attachment 140831 [details]
test case

I can't reproduce the problem.
Comment 2 Bill Mason 2004-02-09 08:14:02 PST
Both the URL and the testcase still fail for me.
20040208 PC/Win2000
Comment 3 Gérard Talbot 2004-03-04 19:40:27 PST
I tried the testcase and I see the double border in print preview but once
printed, the border is not double. This happens in both builds 20040113 and
2004030409 under XP Pro SP1.
Comment 4 Gérard Talbot 2007-09-29 13:04:22 PDT
The testcase still fails with Seamonkey 1.9a9pre rv:1.9a9pre build 2007092902; Opera 9.23 prints the testcase better, closer to expected results.

Added testcase keyword
Comment 5 Gérard Talbot 2008-05-26 20:56:30 PDT
Bill,

Good news! When I print attachment 140831 [details] with Firefox 3.0 RC1 rv:1.9 build 2008051206, I see+get the border double. I get identical printing with Opera 9.50 build 10014.

Please try printing attachment 140831 [details] with Firefox 3.0 RC1. 

Unless I hear from you, I will resolve this bug as WFM.
Comment 6 Gérard Talbot 2008-07-17 21:37:45 PDT
Resolving as WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.