Allow recipient field in inbox

RESOLVED DUPLICATE of bug 36492

Status

--
enhancement
RESOLVED DUPLICATE of bug 36492
15 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

If you are browsing mail in the drafts or sent folders, you can display the
recipient. It would be useful to be able to see this field in other mailboxes
(e.g. inbox), but it isn't available. 

For example, if you have multiple addresses forwarded to the same mailbox, it
would be nice to be able to scan the list to see which address emails were sent to.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 36492 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.