Bookmarks (in the nav bar or from the menu) cease to work after a while. Even typing in a URL ceases to work after a while.

RESOLVED DUPLICATE of bug 206752

Status

()

--
major
RESOLVED DUPLICATE of bug 206752
15 years ago
12 years ago

People

(Reporter: weinstock, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When I first start up Firebird it works great. I can browse to my hearts content.
If I then close the browser window and then open a new browser window selecting
the bookmarks on the navbar doesn't work. Pulling down a selection from the
bookmark menu doesn't work, etc.

Reproducible: Always

Steps to Reproduce:
1. Start up Firebird
2. Browse somewhere in the window that appears or select a bookmark. It works.
3. Close the browser window.
4. Create a new browser window.
5. Try to use a bookmark.
Actual Results:  
Nothing. The window just sits there.

Expected Results:  
It should have gone to the page bookmarked.

I followed the "tips" and created a user.js profile so that I could share
my bookmarks with Mozilla. I don't have a Mozilla running at the same time
though.

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.