Closed Bug 217784 Opened 20 years ago Closed 20 years ago

camino skin for macosx firebird version

Categories

(Marketing :: General, task)

PowerPC
macOS
task
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 204733

People

(Reporter: galio, Assigned: bart)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

well... no one wants or seems to admit it, but the camino project is nearly dead.
In a recent article from Ars Techinica
(http://arstechnica.com/reviews/003/software/mac/browser/mac-browsers-1.html
) comparing the different browser for MacOS X, they were saying that firebird
isn't macos GUI like (and that is important to Mac users) , and camino 0.7 is
getting old and discontinued. so I was thinking that including by default the
appearance of camino (as a theme/skin) in Firebird for OS X would be a good
marketing strategy for that market.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 204733 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.