bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

button toolbar for download manager

RESOLVED DUPLICATE of bug 132112

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 132112
15 years ago
14 years ago

People

(Reporter: Galileo Vidoni, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

only that... the download manager UI is horrible, and because of that of the
Marekting Project, it will be good for it having coloured buttons instead of
text, like "lauch file", etc.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Firebird has no download manager. Over to Browser.
Component: General → Download Manager
Product: Firebird → Browser
QA Contact: asa → petersen
Version: unspecified → Trunk

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 132112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.