Closed Bug 217850 Opened 20 years ago Closed 20 years ago

RTSP protocol is unknown

Categories

(Core :: Networking, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 202715

People

(Reporter: fillide, Assigned: darin.moz)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.4) Gecko/20030630
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.4) Gecko/20030630

Impossible to directly see a realmedia video (.rm) via the RTSP protocol.
Mozilla say it's an unknown protocol.

RTSP is used for streaming.

Note that I have the realplayer plugin (for see in-page videos)

Reproducible: Always

Steps to Reproduce:
1. go to http://www.tfs.afpa.fr/site/site.asp?rubr=54&id_serie=14&id_seance=151
2. clic on "Vidéos :  	  Former en alternance"
3. see the error message

Actual Results:  
A box with error message appear

Expected Results:  
launch the external app of my choice (realplayer or xine) or tell me how to do
it if it's first time I use rtsp protocol

*** This bug has been marked as a duplicate of 33282 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
reopen to move to correct dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 202715 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.