Bug 217988 (thebat-import)

import mail and settings from The Bat! mailer application

NEW
Unassigned

Status

MailNews Core
Import
--
enhancement
14 years ago
6 years ago

People

(Reporter: Revenkov Pavel, Unassigned)

Tracking

Bug Flags:
wanted-thunderbird3 -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has workaround, see comment #9][gs], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; uk-UA; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; uk-UA; rv:1.4) Gecko/20030624

I can't move my email-letters from The Bat! into Mozilla Mail.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Reporter, what is the error-message ? Or are you complaining that you can only
choose between Communicator and Eudora ?

Comment 2

14 years ago
I got about 800 mails I would like imported into Mozilla's mail too. Am also
using TheBat, but I think it would be nice if it was possible to import from
files instead of restricted to programs. Like the .EML or .MSG formats.
Product: MailNews → Core

Comment 3

13 years ago
*** Bug 252253 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
Confirming as valid RFE.
Alias: thebat-import
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Summary: Mozilla mail can't import my letters from The Bat! → import mail and settings from The Bat! mailer application

Updated

13 years ago
Assignee: cavin → nobody
QA Contact: nbaca

Comment 5

12 years ago
*** Bug 299817 has been marked as a duplicate of this bug. ***

Comment 6

12 years ago
I like the idea of a import module for Thunderbird. I set up a wiki page
describing my knowlegde about the TBB file formats so far:
http://www.felix-schwarz.name/TheBat_Importer_(en). Maybe this helps at some
later time when actually code is written for this bug.
QA Contact: import
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core

Comment 7

9 years ago
Are we ready to takeover TheBat users ?
Flags: wanted-thunderbird3?

Comment 8

9 years ago
Would love a patch, but we're not likely to get to this for thunderbird3, unless someone submits a patch. wanted‑thunderbird3-
Flags: wanted-thunderbird3? → wanted-thunderbird3-

Comment 9

6 years ago
For information, I just discovered that there is now an add-on which claim to do this: https://addons.mozilla.org/fr/thunderbird/addon/birdimport/
"The extension allows to import e-mail messages from The Bat! mail client into Thunderbird."

Updated

6 years ago
Whiteboard: [has workaround, see comment #9]

Updated

6 years ago
Whiteboard: [has workaround, see comment #9] → [has workaround, see comment #9][gs]
You need to log in before you can comment on or make changes to this bug.