when item is selected from bookmark toolbar, sometimes nothing happens

RESOLVED DUPLICATE of bug 206752

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 206752
15 years ago
13 years ago

People

(Reporter: Jay L Gordon, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

i keep multiple items in bookmark folders on the toolbar. if i go the toolbar
and select my 'news' bookmark folder, then scroll down to, say, the bookmark
'CNN', sometimes nothing happens. then i can't seem to type anything in the url
field. upon restarting firebird, the problem goes away. it seems to arise after
working in thunderbird, but that's just a guess.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
If you don´t see this in Mozilla, it should be filed with Product: Firebird

wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030901
Component: Bookmarks → Bookmarks
Product: Browser → Firebird
Version: Trunk → unspecified

Comment 2

15 years ago
This is a dupe of bug 206752.

Comment 3

15 years ago
i'd agree with that

-> dupe

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: petersen → bugzilla

Updated

13 years ago
QA Contact: bugzilla → bookmarks
You need to log in before you can comment on or make changes to this bug.