Local directory setting on Server Settings partially not visible for IMAP servers

RESOLVED DUPLICATE of bug 222940

Status

--
trivial
RESOLVED DUPLICATE of bug 222940
15 years ago
14 years ago

People

(Reporter: drew.bennett, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827

I configured an IMAP server.  On it's particular Server Settings page, the Local
Directory setting is partially obscured.  Comparing the box that rings the
Server Settings in the dialog with a POP server and a IMAP server, the larger
IMAP box lowers the Local directory and partially obscured the setting.

Reproducible: Always

Steps to Reproduce:
1. In Mail/News, configure a POP and IMAP Server
2. Edit | Properties, select Server Settings for one server
3. Compare to Server Settings of other server

Actual Results:  
The IMAP server's Local Directory is partially obscured.


I have an nVidia GForce 400 video card, and I'm using the August 2003 driver set
one can get from nVidia's web site.  I'm running at 1280x1024 resolution, and
see this at other resolutions.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 222940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.