Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: ben, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

If you mouse over "Communities" and then "Retail ICE" you cannot select "ICE
Login". This works under IE 6.0.2800


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
A menu to the right of "Retail ICE" does appear, but you can't select anything
in it.

Expected Results:  
With IE, I can select the "ICE login" and get to the login screen for their
bulletin boards.
Probably the usual thing with some other content being on top of the content
you're clicking on.... The site has a bunch of explicit heights that are too
small set on all sorts of things, and IE has a known bug that makes it ignore
such height settings.

Comment 2

15 years ago
sounds like a site problem not a mozilla problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
*** Bug 247529 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.