Drag and drop messages to other applications like MS word

RESOLVED DUPLICATE of bug 189932

Status

enhancement
RESOLVED DUPLICATE of bug 189932
16 years ago
14 years ago

People

(Reporter: j.kohl, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/85 (KHTML, like Gecko) Safari/85
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030901 Thunderbird/0.2

In the message list view it should be possible to to copy a selected message and paste it into a 
text-application like word. The inserted text can equal an forwarded inline message with date, 
subject, from and to attributes.

If my explaination is hard to understand (sorry, I'm not a natural speaker) you can test it with 
Outlook Express and MS Word. Select a message, hit Ctrl-C, switch to Word and press Ctrl-V.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

16 years ago
OS: MacOS X → All

Comment 1

16 years ago
Related: Bug 189932
(Assignee)

Comment 2

16 years ago
this sshould be a dup on mozilla mailnews
(Reporter)

Comment 3

16 years ago
I don't think so. Bug 189932 describes only transfering headers (all headers, for archiving it to a 
personal text journal all headers is IMHO overkill), and not the body itself.

Updated

16 years ago
QA Contact: asa

Comment 4

14 years ago
(In reply to comment #3)
> I don't think so. Bug 189932 describes only transfering headers (all headers,
> for archiving it to a personal text journal all headers is IMHO overkill),
> and not the body itself.

That's a superficial understanding of what that bug is requesting.  The point 
is, Mozilla does not provide multiple data flavors when dragging a message; 
there are many possibilities, and different drop targets will be able to accept 
different subsets of those flavors.

*** This bug has been marked as a duplicate of 189932 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.