Would be nice to be able to search by hitting enter from the address bar.

RESOLVED DUPLICATE of bug 197918

Status

SeaMonkey
Search
--
enhancement
RESOLVED DUPLICATE of bug 197918
14 years ago
9 years ago

People

(Reporter: Ambrose, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

If one types a search in the address bar and hits enter without selecting search
foo for "bar" a message "The URL is not valid and cannot be loaded" is
displayed. It would be nice to have the option for mozilla to do a search
instead of showing this dilog.

Reproducible: Always

Steps to Reproduce:
1. Type "what is foo" in the address bar.
2. Hit enter.

Actual Results:  
A dialog saying "The URL is not valid and cannot be loaded" appeared.

Expected Results:  
It should have done a search on my prefered search engine.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 58867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
REOPEN:
Duping to correct bug.
Status: RESOLVED → UNCONFIRMED
QA Contact: chrispetersen → benc
Resolution: DUPLICATE → ---

Comment 3

14 years ago
See this bug for details.

*** This bug has been marked as a duplicate of 197918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.