mouse wheel and drop down history list

RESOLVED DUPLICATE of bug 78786

Status

--
minor
RESOLVED DUPLICATE of bug 78786
15 years ago
14 years ago

People

(Reporter: dave, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

The mouse wheel does not work on the drop down history list.  When that list is
open one cannot move the selection bar with the mouse wheel.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
(Another!) duplicate of bug 78786 - resolving as such.

*** This bug has been marked as a duplicate of 78786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.