Closed Bug 218854 Opened 17 years ago Closed 17 years ago

Multiple Accounts leads to multiple folders

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 126341

People

(Reporter: dave, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

I have been trying to get used to Mozilla at work as an alternate to OE.  One
quirk that I have found is when one has several POP accounts it sets up multiple
folders and boxes. 

I would rather see just one InBox, Trash, Sent, etc and then just filter
messages out to the mailboxes I want them in.

The current way takes longer going to lots of messages.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 126341 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.