exe file download always gets jpg ending

RESOLVED DUPLICATE of bug 189598

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 189598
15 years ago
13 years ago

People

(Reporter: Tom, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

Everytime I want to download an exe file it gets the jpg ending. with zip or
other file endings no problem . only exe files..

Reproducible: Always

Steps to Reproduce:
1.searching for software and clicking on download
2.the download window opens and in addition to the exe ending is a jpg ending
3.in the download folder is the exefile with exe.jpg ending
Actual Results:  
I have in the download folder the requested file  xxxx.exe with an additional
jpg ending

Expected Results:  
just download the xxxx.exe file.
worksforme with build 2003-09-12-09 on win2k.

why don't you try 1.5 beta?

Comment 2

15 years ago
see bug 192580 comment 1

*** This bug has been marked as a duplicate of 189598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.