can't change case of folder name

VERIFIED DUPLICATE of bug 92165

Status

--
minor
VERIFIED DUPLICATE of bug 92165
15 years ago
15 years ago

People

(Reporter: aaron, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; (R1 1.1); .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

Attempting to rename a folder to the same name in a different case causes a 
message that says "A folder with that name already exists. Please enter a 
different name." to be displayed.  Incidentally, you can't rename a folder to 
the same thing it was originally named (in the same case) either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
QA Contact: asa

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 92165 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.