acrobat reader 6 plugin loops endlessly

RESOLVED DUPLICATE of bug 204550

Status

()

--
critical
RESOLVED DUPLICATE of bug 204550
15 years ago
15 years ago

People

(Reporter: olivier.levillain, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When trying to load a pdf file in firebird, Acrobat 6 plugins starts an endless
loop. I have to kill the plugin process to stop firebird freezing.
This problem also happens sometimes on other pdf not when loading the file but 
when closing the firebird window that contains it.
Works well with IE 6 :(
Used to work correctly with firebird 0.6.1 and acrobat 5.

Reproducible: Always

Steps to Reproduce:
1.load this url
2.
3.

Actual Results:  
Firebird hanged and acrobat looped endlessly

Comment 1

15 years ago
Over to Browser -> Plugins
Assignee: blake → peterlubczynski-bugs
Component: General → Plug-ins
Product: Firebird → Browser
QA Contact: asa → bmartin
Version: unspecified → Trunk

Comment 2

15 years ago
It looks like almost all bugs relating to Mozilla freezing or otherwise reacting
badly to PDF's are being duped against bug 204550. Marking duplicate, but please
reopen if you feel this is incorrect.

*** This bug has been marked as a duplicate of 204550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.