Save as button at the media tab not working properly if type is background

RESOLVED DUPLICATE of bug 178469

Status

RESOLVED DUPLICATE of bug 178469
15 years ago
14 years ago

People

(Reporter: hf1v0j302, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5b) Gecko/20030827

The Save as button at the Media tab in the Page Info window, is not working
properly if the media type is "background". The image does not show up in the
preview area neither.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.org
2. Press CTRL + I
3. Click the Media tab
4. Choose the background image
5. Click the Save as button

Actual Results:  
Nothing happens and the image is not shown in the preview area neither.

Expected Results:  
Open the Save as dialog box and show the image in the preview area.

If the media type is "input" the image is not shown in the preview area neither,
but the Save as button is working properly.

Comment 1

15 years ago
I see this also on LInux 2003100605

Comment 2

15 years ago
Confirming with 2003100804/trunk/W2K
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 3

15 years ago
I have the same problem.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 178469 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.