Status bar not resizing with window

RESOLVED DUPLICATE of bug 217477

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 217477
15 years ago
15 years ago

People

(Reporter: Brad Grant, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
Build Identifier: Mozilla Thunderbird 0.2 (20030903)

The window frame must be almost full-screen height on a 1024x768 screen to see the 
status bar.  When you resize the window to make it shorter, the status bar is covered 
instead of redrawing itself at the bottom of the frame. 

Reproducible: Always

Steps to Reproduce:
1. start Thunderbird	 
2. resize the window to make it smaller 
3. 
Actual Results:  
The status bar at the bottom disappeared. 

Expected Results:  
Shown the status bar

Comment 1

15 years ago
This happens in any of the layouts (Classic, Wide, Vertical); on Win2k; with or
without the Message Pane showing.
On Mozilla Thunderbird 0.2 (20030901)

I can't change the OS to All

Note that once the status bar is gone you can make it reappear and disapper by
dragging the splitter bar between the Message list and the Message pane (Classic
layout)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 217477 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.