.jfif is appended to any .jpg image. Extension should be .jpg

RESOLVED DUPLICATE of bug 163254

Status

RESOLVED DUPLICATE of bug 163254
15 years ago
14 years ago

People

(Reporter: hangnail, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

Although .jfif is probably a more descriptive dot extension for the file type,
only a few image programs recognize it as valid.  Extension should be .jpg (at
least for now).

Reproducible: Always

Steps to Reproduce:

1. Go to any image only file like in macdesktops:

2. http://www.macdesktops.com/images/1024x768/Tazl20Illu1024x768.jpg

3. type cmd-S to save.  


Actual Results:  
A save dialog box opens with the following file name:

Tazl20Illu1024x768.jpg.jfif 

Expected Results:  
A save dialog box opens with the following file name:

Tazl20Illu1024x768.jpg

This was an issue in Camino at one time but is fixed there in the nightlies. 
This has been an issue since 1.5b

*** This bug has been marked as a duplicate of 163254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.