Closed Bug 21985 Opened 25 years ago Closed 23 years ago

[RFE] "view as text" option for unknown mime type

Categories

(Core Graveyard :: File Handling, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 57342
Future

People

(Reporter: sarnold, Assigned: law)

References

(Depends on 1 open bug)

Details

Hello there. When I use netscape navigator, sometimes I can't just use it to

view files -- the browser knows that another application can handle the file, or

it doesn't exactly know how to correctly handle the file; I have noticed that

mozilla has the same behavior.



It sure would be nice to the dialog box that

pops up to say, "would you like

mozilla to try to view the file as best it can?"

I am thinking here of how vi

handles binary files, or notepad, or something

similar. Because sometimes, I

*know* the file is plain text, and would like to

see it. :)



Thanks, keep up the good work :)
Enhancement request; moving to Don.
Assignee: leger → don
Summary: open any file → [RFE] open any file
Target Milestone: M20
QA Contact: leger → don
Updating QA Contact
Move to "Future" milestone.
Target Milestone: M20 → Future
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy
QA Contact: don → sairuh
See also bug 64703, the same bug but specific to local files.
Summary: [RFE] open any file → [RFE] "view as text" option for unknown mime type
-> file handling
Assignee: vishy → law
Component: Browser-General → File Handling
Blocks: 111175
*** Bug 111175 has been marked as a duplicate of this bug. ***
*** Bug 121120 has been marked as a duplicate of this bug. ***
Depends on: 121498
*** Bug 122400 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 57342 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
screaming.org
Status: RESOLVED → VERIFIED
Oops.  Cut & paste mistake.  Verified dupe, that should have read.  Sorry for 
the spam.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.