If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] Win: Ctrl+E doesn't bring up Prefs

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
Preferences
P1
normal
VERIFIED DUPLICATE of bug 22529
18 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
not a problem on mac or linux. tested with 1999121609 on winNT. hitting Ctrl+E
should bring up the Preferences dialog, but it doesn't (nothing happens). Edit
> Preferences menu item works fine, tho'.

Updated

18 years ago
Assignee: matt → mcafee
Priority: P3 → P1
Target Milestone: M14

Comment 1

18 years ago
For M14 ...

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Target Milestone: M14

Comment 2

18 years ago
Another problem to track in the keyboard shortcuts umbrella bug #22529.


*** This bug has been marked as a duplicate of 22529 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
Depends on: 22529
(Reporter)

Comment 3

18 years ago
verified as dup.

Comment 4

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.