copies and folders settings lost if only one account is set up

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: R Andre Klein, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

With the 20030916 build, I have reproduced this bug on both WinME and Win98SE.  
Upon setting up Mozilla 20030916 as the first Mozilla install on a PC and then
importing a profile from Netscape 4.7X and configuring mail, I request that
copies of sent messages, drafts, and templates be saved in this particular POP
account, when only this one POP and no local folders exist.  Click "OK" and
these settings are lost.  Once I I create a second account then local folders
are created, too, and now settings can be saved.  This bug only appears when
there is just one mail account and no local folders.

Reproducible: Always

Steps to Reproduce:
1. Clean (first time Mozilla) install on WinME PC - bug appears 
2. Clean (first time Mozilla) install on Win98SE PC - again, bug appears
3.




Classic theme in Mozilla in both cases.
(Reporter)

Comment 1

15 years ago
Bugzilla reports my OS as WinXP home because that's what's running on the PC
which I used to report the bug, but the bug was experienced on WinME and
Win98SE.  I have not tried to reproduce the bug on WinXP.

Comment 2

14 years ago
Andre Klein, is this bug still a problem for you?  I am unable to reproduce the 
symptom.
See bug 228137.

Comment 3

14 years ago
See also bug 221386.

Comment 4

14 years ago
No response from reporter; =>WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.