Help About in 1.5rc1 points to 1.5b

RESOLVED DUPLICATE of bug 219694

Status

--
trivial
RESOLVED DUPLICATE of bug 219694
15 years ago
14 years ago

People

(Reporter: etienne.labonte, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

I just installed 1.5rc1. Help --> About Mozilla opens the release notes for 1.5b
(http://www.mozilla.org/releases/mozilla1.5b/) but there are release notes
specific to rc1 (http://www.mozilla.org/releases/mozilla1.5rc1/).

Reproducible: Always

Steps to Reproduce:
1. Help
2. About Mozilla
3. You are in the release notes for 1.5 beta
4. Change the last "b" in url to "rc1"
5. Get what you want

Comment 1

15 years ago
That should be Help -> Release Notes points to the 1.5b release notes, but other
than that, I can confirm this on Linux.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 219694 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.